Apple

iOS 8 et OS X Yosemite : les iPhone, iPad, iPod Touch & Mac compatibles

Partage(s)

L’inconvénient de la sortie d’un système d’exploitation par Apple est qu’il ne prend généralement pas en compte les anciens appareils. Ainsi, les nouvelles versions d’iOS et OS X ne fonctionnent pas avec une poignée de vieux iPhone, iPad, iPod Touch et Mac, laissant leurs propriétaires dans l’obligation d’acheter des modèles plus récents…

OS-X-YosemiteHeureusement, la plupart des utilisateurs de produits Apple vont s’en tirer plus facilement avec iOS 8 et OS X Yosemite. En effet, tout Mac qui peut fonctionner avec OS X 10.8 ou 10.9 peut également exécuter la nouvelle version 10.10. La liste des Mac compatibles avec OS X 10.10 Yosemite :

  • iMac (mi-2007 au minimum)
  • MacBook (13 pouces en aluminium, fin 2008), (13 pouces, début 2009 ou plus tard)
  • MacBook Pro (13 pouces, mi-2009 ou plus récent), (15 pouces, mi/fin 2007 ou plus récent), (17 pouces, fin 2007 ou plus récent)
  • MacBook Air (fin 2008 ou modèle ultérieur)
  • Mac Mini (début 2009 ou plus tard)
  • Mac Pro (début 2008 au minimum)
  • Xserve (début 2009)

C’est la deuxième année consécutive qu’une nouvelle version d’OS X supporte les mêmes Mac que son prédécesseur. Du côté d’iOS 8, seuls les utilisateurs d’iPhone 4 ont malheureusement été radiés. Les appareils compatibles sont donc :

  • iPhone 4s, iPhone 5, iPhone 5c, iPhone 5s
  • iPod Touch 5G
  • iPad 2, iPad avec écran Retina, iPad Air, iPad Mini, iPad Mini 2
Partage(s)
Noter cet article

📱 L'application World Is Small est disponible ! Télécharger WIS (gratuit) 📱

Rechercher
Suivez-nous