Apple par

AirPods 2 : il faut iOS 12.2 pour profiter de toutes leurs fonctionnalités

Vous utilisez actuellement un jailbreak et vous venez d’acheter les AirPods 2 ? Vous attendez impatiemment leur livraison ? On va vous refroidir tout de suite : il vous faudra télécharger la nouvelle mise à jour d’iOS pour profiter de la totalité des fonctions des nouveaux écouteurs sans fil d’Apple. Sinon, vous pourrez dire adieu à Siri !

airpods - AirPods 2 : il faut iOS 12.2 pour profiter de toutes leurs fonctionnalités

L’annonce la semaine dernière des nouveaux AirPods était aussi inattendue que soulageante. Pour autant, pratiquement aucune des rumeurs avancées par les médias (et par nous, mea culpa) n’était vrai : point de capteur cardiaque, ni de nouveau revêtement mieux adapté à l’oreille. Pour toutes nouveautés, les AirPods 2 apportent le support de Siri via commande vocale et la recharge sans fil de son boitier. Plus besoin de le brancher via son port Lightning pour recharger sa batterie. Pas mal, mais à 220€, soit 50€ de plus que les « anciens » AirPods, c’est un peu cher.

Et ça risquerait de l’être encore plus pour ceux ne voulant pas télécharger la nouvelle version d’iOS, disponible depuis hier en version définitive ! Si vous n’installez pas iOS 12.2, vous pourrez dire au revoir à « Dis Siri » via la voix : il vous faudra, comme avec les AirPods actuels, configurer ce support pour l’obtenir en tapotant deux fois l’un de vos écouteurs. Lorsqu’on essaie de configurer des AirPods 2 sur un iPhone sous iOS 12.1.4, le message suivant apparaît : « Certaines fonctionnalités de cet accessoire audio nécessitent une version plus récente d’iOS ». Si vous êtes sous jailbreak, il va donc falloir faire un choix…

Partage(s)
AirPods 2 : il faut iOS 12.2 pour profiter de toutes leurs fonctionnalités
4 (80%) 1 vote[s]

⬇️ Bons plans High-Tech ⬇️

📱 Retrouvez World Is Small sur iPhone & iPad : Téléchargez notre app gratuite ! 📱