Tutoriels & Astuces

Ultrasn0w mis à jour pour iOS4GM – Baseband 4.26.08 et 3GS uniquement!

Partage(s)

La dev team, qui publie l’outil de désimlockage « UltraSn0w », vient de le mettre à jour pour le rendre compatible avec l’iOS4 GM. Il passe en version 0.92.1 et est compatible uniquement avec le baseband 4.26.08 !!!
Pour ceux qui passent par un custom firmware iOS4GM et conservent leur baseband 4.26.08 vous pouvez maintenant désimlocker votre iPhone sous iOS4.

Pré-requis :
– Vous devez avoir un 3GS
– Votre baseband doit être le 4.26.08

Site de la dev Team : http://wikee.iphwn.org/howto:random

Sous cydia ajoutez la source : http://ios4.ultrasn0w.org (dans sn0w c’est un zéro et pas un o)
Puis recherchez ultrasn0w 0.92

Vous allez trouvez ultrasn0w 0.92.1

Installez-le puis redémarrer votre 3GS, votre iPhone sera sous iOS4 désimlocké ….

Sujet dispo sur le forum.

Enjoy

Source : frenchiphone.com

Partage(s)
Noter cet article

📱 L'application World Is Small est disponible ! Télécharger WIS (gratuit) 📱

Rechercher
Suivez-nous